LIVE Course for free

Rated by 1 million+ students
Get app now
JEE MAIN 2023
JEE MAIN 2023 TEST SERIES
NEET 2023 TEST SERIES
NEET 2023
CLASS 12 FOUNDATION COURSE
CLASS 10 FOUNDATION COURSE
CLASS 9 FOUNDATION COURSE
CLASS 8 FOUNDATION COURSE
0 votes
38 views
in Programming by (30.0k points)
closed by
translate() function is not supported by __________

(a) safari 3.1

(b) firefox 3.5

(c) chrome 4

(d) firefox 4

1 Answer

0 votes
by (30.0k points)
selected by
 
Best answer
Right choice is (d) firefox 4

Easy explanation: translate() function is supported in Google Chrome 4, Firefox 3.5, Internet Explorer 10, Safari 3.1, Opera 10.5. Vendor prefixes are still required to make transformations work on these browsers.

Related questions

0 votes
1 answer
0 votes
1 answer
0 votes
1 answer

Welcome to Sarthaks eConnect: A unique platform where students can interact with teachers/experts/students to get solutions to their queries. Students (upto class 10+2) preparing for All Government Exams, CBSE Board Exam, ICSE Board Exam, State Board Exam, JEE (Mains+Advance) and NEET can ask questions from any subject and get quick answers by subject teachers/ experts/mentors/students.

Categories

...